Zenega 101s mit Linux?

Zenega 101s mit Linux?

Beitragvon xpkiller » 11.03.2011 12:57

Hallo an alle hier im Forum,
Ich habe durch Zufall bei ebay eine Boose Zenega 101s ci gefunden und ersteigert, weil ich auf der suche nach einen Mediareceiver bin . Nach einigen eingaben in google bin ich dann hier gelandet. Tool :D Ist zwar alles schon etwas älter,(so wie ich 51) aber dennoch habe ich hier einiges gebrauchen können. So habe ich als erstes mal die Box aufgeschraubt und einige Änderungen vorgenommen. Ich habe nun einen VGA Anschluss, eine Festplatte, ein DVD Laufwerk und eine Sat Karte ( Technisat SkyStar 2TV). Eigentlich wollte ich diese Box dafür nutzen, um damit Maxdome zu schauen, leider hat das nicht so ganz hin gehauen? Ich habe Win xp home, Proffesional und Windows MCE 205 ausprobiert, hatte auch teilweise Erfolg damit, alles zu langsam und Maxdome geht nur ruckelweise, oder standbild der Ton geht. Danach hatte ich überlegt, welches Media Center ich benutzen kann, von Windows xp MCE läuft nur bedingt, oder gar nur schlecht. MediaPortal geht garnicht, XBMC auch nicht und das schon ältere Medio gefällt mir nicht. Was nun?, schließlich möchte ich das gute Teil doch irgendwie zum Streamen nutzen. Also habe ich kurzerhand Linux Debvison 2 installiert. Die installation verläuft etwas lange, aber es funktionierte, jedoch kann ich Linux nur über VGA sehen und leider nichts machen, weil mir wohl das umschalt script fehlt?. Ich kann da überhaupt keine Eingaben mit der Tastatur oder Maus vornehmen? Meine Frage nun. Wie kann ich mich denn nun einloggen, damit ich was installieren oder konfigurieren kann?
So wie ich das ganze sehe, ist Linux doch wohl die bessere Wahl, um mit der Zenega was sinnvolles zu machen, wenn mans kann.
Ich hoffe , das hier im Forum noch jemand aktiv ist und mir vielleicht weiter helfen kann? Ich habe auch schon vieles hier gelesen und probiert, leider gehen einige links nicht mehr.
Zur Zeit habe ich wieder Windows xp home drauf, möchte aber definitiv nach Debvision, oder wenn es noch was anderes aktuelles gibt wechseln.
Mal sehen, obs was wird?
Gruß xpkiller :roll:
Gruß xpkiller
Zenega 101s ci (256MB) mit internem DVD LW und HDD (120GB) mit Original Gehäuse , Software: deb10ega1.0
Zenega 101s ci (128MB) mit internem DVD LW, Satkarte (Technisat SkyStar 2TV Rev 2.6d) und HDD (120GB) in PC Multimedia Gehäuse eingebaut, Software: deb10ega1.0
Benutzeravatar
xpkiller
Professional
 
Beiträge: 228
Registriert: 23.02.2011 22:22
Wohnort: NRW / linker Niederrhein

Re: Zenega 101s mit Linux?

Beitragvon x-mc-x » 11.03.2011 13:10

hallo!

1. mit winscp " hier kann man daten ändern bzw. draufziehen oder auch löschen "
und
2. mit Putty " telnet konsole "
x-mc-x
Member
 
Beiträge: 19
Registriert: 12.04.2010 15:30

Re: Zenega 101s mit Linux?

Beitragvon naicheben » 11.03.2011 14:55

Schau Dir mal die Links in meiner Signatur an. Das Wiki vom MMS-Forum und das hier im Zenegaforum verrät eigentlich alles notwendige.
Per putty.exe NICHT mit Telnet sondern mit SSH !
Unter Windows kannst Du den Sambadienst von Debvision nutzen: Start -> Ausführen -> \\etchbox
Benutzer s100, Passwort glaub ich auch s100 , oder debvision ....
Benutzeravatar
naicheben
Professional
 
Beiträge: 3519
Registriert: 07.09.2005 15:28
Wohnort: Leck Nordfriesland

Re: Zenega 101s mit Linux?

Beitragvon naicheben » 11.03.2011 14:57

Ach und die nicht funktionierenden Links bitter mal melden (bei mir, bzw. hier posten, dann kläre ich das).
Benutzeravatar
naicheben
Professional
 
Beiträge: 3519
Registriert: 07.09.2005 15:28
Wohnort: Leck Nordfriesland

Re: Zenega 101s mit Linux?

Beitragvon xpkiller » 11.03.2011 20:02

Hi,
vielen Dank, für die schnellen Antworten, ich werde mich erst einmal da durch lesen ( die links in deiner Signatur).
Ich benutze an meinem Home Rechner ubuntu 10.10, da gibs doch bestimmt auch eine Lösung sich an der Box anzumelden?
welche Version soll ich am besten Installieren, "debvision_etchbox_community_2.iso" , oder "
DebvisionCR3-RC1-1.iso"
und vielleicht noch was zur Ergänzung: Ich habe auf einem Flohmarkt eine s100 ohne Netzteil und Front blende erworben. Das Board ist in Ordnung, habe es nach Erweiterung der fehlenden Steckplätze in der Zenega eingebaut, es läuft und ich habe jetzt 128 MB Speicher und eine wlan mini PCI Karte.
wenn ich weiß, welche Version ich nehmen soll und wie das über Ubuntu funktioniert, werde ich erst mal Debvision installieren und Schritt für Schritt durchgehen.
Ich denke, ich werde die " debvision_etchbox_community_2.iso " installieren.
Gruß xpkiller

PS: die Links von " http://www.mms.newzspider.net/ " gehen nicht mehr
Gruß xpkiller
Zenega 101s ci (256MB) mit internem DVD LW und HDD (120GB) mit Original Gehäuse , Software: deb10ega1.0
Zenega 101s ci (128MB) mit internem DVD LW, Satkarte (Technisat SkyStar 2TV Rev 2.6d) und HDD (120GB) in PC Multimedia Gehäuse eingebaut, Software: deb10ega1.0
Benutzeravatar
xpkiller
Professional
 
Beiträge: 228
Registriert: 23.02.2011 22:22
Wohnort: NRW / linker Niederrhein

Re: Zenega 101s mit Linux?

Beitragvon naicheben » 11.03.2011 21:41

Nimm gleich mein CR2, also Naichebens-DebvisionCR2-Update2

http://ingeninge.homelinux.net/ingmar/Debvision/ Oder diesen Direktlink:
http://ingeninge.homelinux.net/ingmar/Debvision/DebvisionCR2-Update2-1.iso

In Ubuntu oder jedem anderen Lunix kannst Du über die Konsole mit dem Befehl ssh gefolgt von der IP der S100 dann auf das Debvision zugreifen.

Wolltest Du das Satboard in der Zenega weiter verwenden? Aufnahmen sind darüber nicht möglich, nur mal so angemerkt.
Benutzeravatar
naicheben
Professional
 
Beiträge: 3519
Registriert: 07.09.2005 15:28
Wohnort: Leck Nordfriesland

Re: Zenega 101s mit Linux?

Beitragvon xpkiller » 11.03.2011 21:57

OK und Danke,
dann werde ich deine Version DebvisionCR2-Update2-1.iso installieren.
Ich melde mich wieder, wenn ich nicht weiter komme.
:wink:
Gruß xpkiller
Gruß xpkiller
Zenega 101s ci (256MB) mit internem DVD LW und HDD (120GB) mit Original Gehäuse , Software: deb10ega1.0
Zenega 101s ci (128MB) mit internem DVD LW, Satkarte (Technisat SkyStar 2TV Rev 2.6d) und HDD (120GB) in PC Multimedia Gehäuse eingebaut, Software: deb10ega1.0
Benutzeravatar
xpkiller
Professional
 
Beiträge: 228
Registriert: 23.02.2011 22:22
Wohnort: NRW / linker Niederrhein

Re: Zenega 101s mit Linux?

Beitragvon xpkiller » 12.03.2011 02:12

HI ,
Ich habe zuerst DebvisionCR2-Update2-1.iso installiert, die bleibt nach der installation immer bei wlan not found stehen?
jetzt habe ich debvision_etchbox_community_2.iso installiert, das fährt auch bis mms hoch. Zu sehen natürlich nur im VGA Modus.
Als erstes wollte ich nun das umschaltscript drauf machen, aber irgend wie können einige Daten nicht geladen werden?

Ich bin jetzt seit 2 1/2 Stunden an dem umscaltscript, ich bekomme immer die gleichen Fehler.
Hier mal das was die Konsole von Ubuntu ausgibt:
Code: Alles auswählen
Last login: Sat Mar 12 00:29:58 2011 from schluffer-ubuntu.fritz.box
Linux etchbox 2.6.24-etchnhalf.1-686 #1 SMP Tue Dec 2 07:56:33 UTC 2008 i686

The programs included with the Debian GNU/Linux system are free software;
the exact distribution terms for each program are described in the
individual files in /usr/share/doc/*/copyright.

Debian GNU/Linux comes with ABSOLUTELY NO WARRANTY, to the extent
permitted by applicable law.
etchbox:~# cd /scripts/
etchbox:/scripts# wget http://ingeninge.homelinux.net/ingmar/Mikka-s100/Zenega/clockfp
--00:53:50--  http://ingeninge.homelinux.net/ingmar/Mikka-s100/Zenega/clockfp
           => `clockfp.2'
Auflösen des Hostnamen »ingeninge.homelinux.net«.... 188.40.129.205
Verbindungsaufbau zu ingeninge.homelinux.net|188.40.129.205|:80... verbunden.
HTTP Anforderung gesendet, warte auf Antwort... 200 OK
Länge: 9.911 (9.7K) [text/plain]

100%[====================================>] 9.911         --.--K/s             

00:53:50 (170.63 KB/s) - »clockfp.2« gespeichert [9911/9911]

etchbox:/scripts# wget http://ingeninge.homelinux.net/ingmar/Mikka-s100/Zenega/fpinit
--00:54:17--  http://ingeninge.homelinux.net/ingmar/Mikka-s100/Zenega/fpinit
           => `fpinit.2'
Auflösen des Hostnamen »ingeninge.homelinux.net«.... 188.40.129.205
Verbindungsaufbau zu ingeninge.homelinux.net|188.40.129.205|:80... verbunden.
HTTP Anforderung gesendet, warte auf Antwort... 200 OK
Länge: 10.003 (9.8K) [text/plain]

100%[====================================>] 10.003        --.--K/s             

00:54:17 (252.34 KB/s) - »fpinit.2« gespeichert [10003/10003]

etchbox:/scripts# wget http://zen.htpc-forum.de/page5/files/zenegafbd-20061230.tar.gz
--00:54:36--  http://zen.htpc-forum.de/page5/files/zenegafbd-20061230.tar.gz
           => `zenegafbd-20061230.tar.gz.2'
Auflösen des Hostnamen »zen.htpc-forum.de«.... 88.198.183.135
Verbindungsaufbau zu zen.htpc-forum.de|88.198.183.135|:80... verbunden.
HTTP Anforderung gesendet, warte auf Antwort... 200 OK
Länge: 11.729 (11K) [application/x-gzip]

100%[====================================>] 11.729        --.--K/s             

00:54:36 (280.97 KB/s) - »zenegafbd-20061230.tar.gz.2« gespeichert [11729/11729]

etchbox:/scripts# tar xvpzf zenegafbd-20061230.tar.gz
zenegafbd/
zenegafbd/clock.c
zenegafbd/config.c
zenegafbd/detach.c
zenegafbd/handle.c
zenegafbd/LICENSE
zenegafbd/main.c
zenegafbd/Makefile
zenegafbd/mixer.c
zenegafbd/README
zenegafbd/script.c
zenegafbd/serio.c
zenegafbd/zenegafbd.h
etchbox:/scripts# cd zenegafbd
etchbox:/scripts/zenegafbd# apt-get update && apt-get install debian-archive-keyring
Ign http://security.debian.org etch/updates Release.gpg
Ign http://security.debian.org etch/updates Release                           
Hole:1 http://e-tobi.net etch Release.gpg [198B]                               
Ign http://ftp.de.debian.org etch Release.gpg                     
Ign http://security.debian.org etch/updates/main Packages/DiffIndex
OK   http://e-tobi.net etch Release                               
Ign http://ftp.de.debian.org etch Release                         
Ign http://security.debian.org etch/updates/contrib Packages/DiffIndex
Ign http://security.debian.org etch/updates/non-free Packages/DiffIndex
Ign http://security.debian.org etch/updates/main Packages                     
Ign http://security.debian.org etch/updates/contrib Packages                   
Ign http://ftp.de.debian.org etch/main Packages/DiffIndex                     
Ign http://security.debian.org etch/updates/non-free Packages     
Fehl http://security.debian.org etch/updates/main Packages         
  404 Not Found [IP: 212.211.132.32 80]
Ign http://ftp.de.debian.org etch/non-free Packages/DiffIndex               
Ign http://ftp.de.debian.org etch/contrib Packages/DiffIndex                   
Fehl http://security.debian.org etch/updates/contrib Packages                 
  404 Not Found [IP: 212.211.132.32 80]
Fehl http://security.debian.org etch/updates/non-free Packages                 
  404 Not Found [IP: 212.211.132.32 80]
Ign http://e-tobi.net etch/base Packages/DiffIndex                             
Ign http://ftp.de.debian.org etch/main Packages                   
Ign http://e-tobi.net etch/addons Packages/DiffIndex               
Ign http://ftp.de.debian.org etch/non-free Packages               
Ign http://e-tobi.net etch/vdr-multipatch Packages/DiffIndex       
Hole:2 http://e-tobi.net etch/base Packages [6916B]               
Ign http://ftp.de.debian.org etch/contrib Packages                 
Hole:3 http://e-tobi.net etch/addons Packages [5819B]             
Fehl http://ftp.de.debian.org etch/main Packages                   
  404 Not Found
Hole:4 http://e-tobi.net etch/vdr-multipatch Packages [25,4kB]                 
Fehl http://ftp.de.debian.org etch/non-free Packages               
  404 Not Found
Fehl http://ftp.de.debian.org etch/contrib Packages             
  404 Not Found
Es wurden 38,3kB in 0s geholt (64,2kB/s)                         
Konnte http://security.debian.org/dists/etch/updates/main/binary-i386/Packages.gz nicht holen  404 Not Found [IP: 212.211.132.32 80]
Konnte http://security.debian.org/dists/etch/updates/contrib/binary-i386/Packages.gz nicht holen  404 Not Found [IP: 212.211.132.32 80]
Konnte http://security.debian.org/dists/etch/updates/non-free/binary-i386/Packages.gz nicht holen  404 Not Found [IP: 212.211.132.32 80]
Konnte http://ftp.de.debian.org/debian/dists/etch/main/binary-i386/Packages.gz nicht holen  404 Not Found
Konnte http://ftp.de.debian.org/debian/dists/etch/non-free/binary-i386/Packages.gz nicht holen  404 Not Found
Konnte http://ftp.de.debian.org/debian/dists/etch/contrib/binary-i386/Packages.gz nicht holen  404 Not Found
Paketlisten werden gelesen... Fertig
E: Einige Indexdateien konnten nicht heruntergeladen werden, sie wurden ignoriert oder alte an ihrer Stelle benutzt.
etchbox:/scripts/zenegafbd# && apt-get update
-bash: syntax error near unexpected token `&&'
etchbox:/scripts/zenegafbd# apt-get install libc6-dev automake make linux-headers-2.6.24-etchnhalf.1-686
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut... Fertig
Die folgenden zusätzlichen Pakete werden installiert:
  autoconf autotools-dev cpp-4.1 gcc-4.1 libssp0
  linux-headers-2.6.24-etchnhalf.1-common linux-kbuild-2.6.24
  linux-kernel-headers m4
Vorgeschlagene Pakete:
  autoconf2.13 autobook autoconf-archive gnu-standards autoconf-doc
  automake1.10-doc gcc-4.1-locales gcc-4.1-doc libc6-dev-amd64 lib64gcc1
  lib64ssp0 glibc-doc manpages-dev make-doc-non-dfsg
Empfohlene Pakete:
  automaken libmudflap0-dev gcc c-compiler
Die folgenden NEUEN Pakete werden installiert:
  autoconf automake autotools-dev cpp-4.1 gcc-4.1 libc6-dev libssp0
  linux-headers-2.6.24-etchnhalf.1-686 linux-headers-2.6.24-etchnhalf.1-common
  linux-kbuild-2.6.24 linux-kernel-headers m4 make
0 aktualisiert, 13 neu installiert, 0 zu entfernen und 4 nicht aktualisiert.
Es müssen 13,0MB Archive geholt werden.
Nach dem Auspacken werden 68,0MB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren [J/n]? j
WARNUNG: Die folgenden Pakete können nicht authentifiziert werden!
  m4 autoconf autotools-dev automake cpp-4.1 libssp0 gcc-4.1
  linux-kernel-headers libc6-dev linux-headers-2.6.24-etchnhalf.1-common
  linux-kbuild-2.6.24 linux-headers-2.6.24-etchnhalf.1-686 make
Diese Pakete ohne Überprüfung installieren [j/N]? j
Fehl http://ftp.de.debian.org etch/main m4 1.4.8-2
  404 Not Found
Fehl http://ftp.de.debian.org etch/main autoconf 2.61-4
  404 Not Found
Fehl http://ftp.de.debian.org etch/main autotools-dev 20060702.1
  404 Not Found
Fehl http://ftp.de.debian.org etch/main automake 1:1.10+nogfdl-1
  404 Not Found
Fehl http://ftp.de.debian.org etch/main cpp-4.1 4.1.1-21
  404 Not Found
Fehl http://ftp.de.debian.org etch/main libssp0 4.1.1-21
  404 Not Found
Fehl http://ftp.de.debian.org etch/main gcc-4.1 4.1.1-21
  404 Not Found
Fehl http://ftp.de.debian.org etch/main linux-kernel-headers 2.6.18-7
  404 Not Found
Fehl http://ftp.de.debian.org etch/main libc6-dev 2.3.6.ds1-13etch8
  404 Not Found
Fehl http://ftp.de.debian.org etch/main linux-headers-2.6.24-etchnhalf.1-common 2.6.24-6~etchnhalf.7
  404 Not Found
Fehl http://ftp.de.debian.org etch/main linux-kbuild-2.6.24 2.6.24-1~etchnhalf.1
  404 Not Found
Fehl http://ftp.de.debian.org etch/main make 3.81-2                 
  404 Not Found
Fehl http://security.debian.org etch/updates/main linux-headers-2.6.24-etchnhalf.1-common 2.6.24-6~etchnhalf.7
  404 Not Found [IP: 212.211.132.32 80]
Fehl http://security.debian.org etch/updates/main linux-headers-2.6.24-etchnhalf.1-686 2.6.24-6~etchnhalf.7
  404 Not Found [IP: 212.211.132.32 80]
Konnte http://ftp.de.debian.org/debian/pool/main/m/m4/m4_1.4.8-2_i386.deb nicht holen  404 Not Found
Konnte http://ftp.de.debian.org/debian/pool/main/a/autoconf/autoconf_2.61-4_all.deb nicht holen  404 Not Found
Konnte http://ftp.de.debian.org/debian/pool/main/a/autotools-dev/autotools-dev_20060702.1_all.deb nicht holen  404 Not Found
Konnte http://ftp.de.debian.org/debian/pool/main/a/automake1.10/automake_1.10+nogfdl-1_all.deb nicht holen  404 Not Found
Konnte http://ftp.de.debian.org/debian/pool/main/g/gcc-4.1/cpp-4.1_4.1.1-21_i386.deb nicht holen  404 Not Found
Konnte http://ftp.de.debian.org/debian/pool/main/g/gcc-4.1/libssp0_4.1.1-21_i386.deb nicht holen  404 Not Found
Konnte http://ftp.de.debian.org/debian/pool/main/g/gcc-4.1/gcc-4.1_4.1.1-21_i386.deb nicht holen  404 Not Found
Konnte http://ftp.de.debian.org/debian/pool/main/l/linux-kernel-headers/linux-kernel-headers_2.6.18-7_i386.deb nicht holen  404 Not Found
Konnte http://ftp.de.debian.org/debian/pool/main/g/glibc/libc6-dev_2.3.6.ds1-13etch8_i386.deb nicht holen  404 Not Found
Konnte http://security.debian.org/pool/updates/main/l/linux-2.6.24/linux-headers-2.6.24-etchnhalf.1-common_2.6.24-6~etchnhalf.7_i386.deb nicht holen  404 Not Found [IP: 212.211.132.32 80]
Konnte http://ftp.de.debian.org/debian/pool/main/l/linux-kbuild-2.6.24/linux-kbuild-2.6.24_2.6.24-1~etchnhalf.1_i386.deb nicht holen  404 Not Found
Konnte http://security.debian.org/pool/updates/main/l/linux-2.6.24/linux-headers-2.6.24-etchnhalf.1-686_2.6.24-6~etchnhalf.7_i386.deb nicht holen  404 Not Found [IP: 212.211.132.32 80]
Konnte http://ftp.de.debian.org/debian/pool/main/m/make-dfsg/make_3.81-2_i386.deb nicht holen  404 Not Found
E: Konnte einige Archive nicht herunterladen, vielleicht „apt-get update“ oder mit „--fix-missing“ probieren?
etchbox:/scripts/zenegafbd#

bis hier hin komme ich nur und dann nicht weiter?
Ich gehe jetzt erst mal pennen. morgen mach ich dann weiter
Gruß xpkiller
Zenega 101s ci (256MB) mit internem DVD LW und HDD (120GB) mit Original Gehäuse , Software: deb10ega1.0
Zenega 101s ci (128MB) mit internem DVD LW, Satkarte (Technisat SkyStar 2TV Rev 2.6d) und HDD (120GB) in PC Multimedia Gehäuse eingebaut, Software: deb10ega1.0
Benutzeravatar
xpkiller
Professional
 
Beiträge: 228
Registriert: 23.02.2011 22:22
Wohnort: NRW / linker Niederrhein

Re: Zenega 101s mit Linux?

Beitragvon Leuchte » 12.03.2011 10:10

In Ubuntu oder jedem anderen Lunix kannst Du über die Konsole mit dem Befehl ssh gefolgt von der IP der S100 dann auf das Debvision zugreifen.


Wichtig ist, das der Benutzer, mit dem Du dich anmelden willst, mitgegeben wird. Ich nehme mal an, das sich xpkiller in ubuntu einen anderen Benutzernamen gegeben hat, als unter debvision. Die Anmeldung muss dann so aussehen:

ssh root(oder s100 oder vision...)@IP.der.s.100

Dann klapperts auch.
1.) S100 mit Debvision-CR2, VDR, 500GB IDE intern, Terratec Synergy T² - dank naicheben!

2.) S100 mit Debvision-CR2, 4GB CF - dank naicheben

3.) Kombination von 1.) als Medien/Print-Server mit pending 2.) als TV/Player-Backend läuft

4.) S100 mit deb10ega auf 16GB-USB-Stick als Testmaschine für neue DVB-T Sticks
Leuchte
Professional
 
Beiträge: 122
Registriert: 20.11.2010 20:57
Wohnort: Hamburg

Re: Zenega 101s mit Linux?

Beitragvon naicheben » 12.03.2011 10:26

Fehl http://security.debian.org etch/updates/main Packages
404 Not Found [IP: 212.211.132.32 80]


Das kommt davon, dass Du nicht mein Update genommen hast. Denn Debian supportet Etch nicht mehr und hällt es nur noch in archive. Schau mal hier: http://forum.mymediasystem.org/viewtopic.php?f=27&t=2806&p=18944&hilit=archive.debian#p18944
Benutzeravatar
naicheben
Professional
 
Beiträge: 3519
Registriert: 07.09.2005 15:28
Wohnort: Leck Nordfriesland

Re: Zenega 101s mit Linux?

Beitragvon naicheben » 12.03.2011 10:29

Leuchte hat geschrieben:Die Anmeldung muss dann so aussehen:

ssh root(oder s100 oder vision...)@IP.der.s.100

Dann klapperts auch.

Ja, stimmt, habe ich gar nicht mehr dran gedacht.
Benutzeravatar
naicheben
Professional
 
Beiträge: 3519
Registriert: 07.09.2005 15:28
Wohnort: Leck Nordfriesland

Re: Zenega 101s mit Linux?

Beitragvon xpkiller » 12.03.2011 14:54

Das kommt davon, dass Du nicht mein Update genommen hast. Denn Debian supportet Etch nicht mehr und hällt es nur noch in archive. Schau mal hier: http://forum.mymediasystem.org/viewtopi ... ian#p18944

Ich hatte erst dein Update genommen, das ist nach der Installation nicht ganz hoch gefahren, weil es wohl das wlan nicht finden konnte?
Das bleibt dann da hängen.
Kann man das konfigurieren, bevor man nach der Installation exit eingibt und neu startet?

Leuchte hat geschrieben:Die Anmeldung muss dann so aussehen:

ssh root(oder s100 oder vision...)@IP.der.s.100

Dann klapperts auch.

Ja, Danke, das habe ich irgendwann dann auch gemacht, als ich nicht rein kam!

Na dann noch mal auf ein Neues, ich Versuchs noch mal mit dein Update, wenn das wieder stehen bleibt melde ich mich wieder. :idea:
Gruß xpkiller
Gruß xpkiller
Zenega 101s ci (256MB) mit internem DVD LW und HDD (120GB) mit Original Gehäuse , Software: deb10ega1.0
Zenega 101s ci (128MB) mit internem DVD LW, Satkarte (Technisat SkyStar 2TV Rev 2.6d) und HDD (120GB) in PC Multimedia Gehäuse eingebaut, Software: deb10ega1.0
Benutzeravatar
xpkiller
Professional
 
Beiträge: 228
Registriert: 23.02.2011 22:22
Wohnort: NRW / linker Niederrhein

Re: Zenega 101s mit Linux?

Beitragvon naicheben » 12.03.2011 16:06

Naja, es wird wahrscheinlich auch wieder da hängen bleiben. Aber eigentlich sollte das nach einer gewissen Zeit weiterlaufen, wenns wirklich nur beim WLAN hängt.
Wenn Du zu einem Prompt kommst, weil MMS abgebrochen ist, dann liegt es an der falschen Partitionierung; aber ich meine das war nur bei CR3 der Fall.
Benutzeravatar
naicheben
Professional
 
Beiträge: 3519
Registriert: 07.09.2005 15:28
Wohnort: Leck Nordfriesland

Re: Zenega 101s mit Linux?

Beitragvon naicheben » 12.03.2011 16:09

Ach, und wenn Du irgendwo hängen bleibst, erst hier fragen, dann weiter probieren und immer mal wieder hier reinschauen. Je mehr Probleme/Lösungen wir hier posten, desto besser wird das nächste Release.
Benutzeravatar
naicheben
Professional
 
Beiträge: 3519
Registriert: 07.09.2005 15:28
Wohnort: Leck Nordfriesland

Re: Zenega 101s mit Linux?

Beitragvon xpkiller » 12.03.2011 20:41

Hi Leute,
So, ich habe jetzt noch mal alles neu installiert mit dem Debvision Update. Ich habe jetzt einfach mal abgewartet, was passiert. Nach ungefähr 10 Minuten ging es weiter, mms fährt hoch. Juhu :D
Wlan habe ich konfiguriert und die /etc/network/interfaces geändert:
Code: Alles auswählen
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# The Wlan network interface
auto wlan0
iface wlan0 inet static
address 192.168.2.22
netmask 255.255.255.0
gateway 192.168.2.1
wpa-driver wext
wpa-conf /etc/wpa_supplicant.conf

# The primary network interface
auto eth0
iface eth0 inet static
address 192.168.2.16
netmask 255.255.255.0
gateway 192.168.2.1


Das funktioniert auch, wlan wird erkannt und eingebunden.
Da ich ein Internes DVD Laufwerk habe, in der /etc/fstab und in der /etc/mms/Config Änderungen vorgenommen.
Geht auch.

Was nicht geht ist nach wie vor das Umschalt script?
es können einige Daten nicht geladen werden, die gebraucht werden.
So kann ich z.B. kein "make" ausführen?
Code: Alles auswählen
etchbox:/scripts/zenegafbd# make && make install
-bash: make: command not found


Dieser Fehler taucht dann auch wieder auf, weil etch ja wohl irgendwie archiviert ist und die Daten wo anders liegen?
Code: Alles auswählen
etchbox:/scripts/zenegafbd# apt-get install gcc
Paketlisten werden gelesen... Fertig
Abh�ngigkeitsbaum wird aufgebaut... Fertig
Die folgenden zus�tzlichen Pakete werden installiert:
  cpp cpp-4.1 gcc-4.1 libssp0
Vorgeschlagene Pakete:
  cpp-doc gcc-4.1-locales make manpages-dev autoconf automake1.9 libtool flex
  bison gdb gcc-doc gcc-4.1-doc libc6-dev-amd64 lib64gcc1 lib64ssp0
Empfohlene Pakete:
  libc6-dev libc-dev libmudflap0-dev
Die folgenden NEUEN Pakete werden installiert:
  cpp cpp-4.1 gcc gcc-4.1 libssp0
0 aktualisiert, 5 neu installiert, 0 zu entfernen und 20 nicht aktualisiert.
Es m�ssen 2813kB Archive geholt werden.
Nach dem Auspacken werden 6685kB Plattenplatz zus�tzlich benutzt.
M�chten Sie fortfahren [J/n]? j
WARNUNG: Die folgenden Pakete k�nnen nicht authentifiziert werden!
  cpp-4.1 cpp libssp0 gcc-4.1 gcc
Diese Pakete ohne �berpr�fung installieren [j/N]? j
Fehl http://ftp.de.debian.org etch/main cpp-4.1 4.1.1-21
  404 Not Found
Fehl http://ftp.de.debian.org etch/main cpp 4:4.1.1-15
  404 Not Found
Fehl http://ftp.de.debian.org etch/main libssp0 4.1.1-21
  404 Not Found
Fehl http://ftp.de.debian.org etch/main gcc-4.1 4.1.1-21
  404 Not Found
Fehl http://ftp.de.debian.org etch/main gcc 4:4.1.1-15
  404 Not Found
Konnte http://ftp.de.debian.org/debian/pool/main/g/gcc-4.1/cpp-4.1_4.1.1-21_i386.deb nicht holen  404 Not Found
Konnte http://ftp.de.debian.org/debian/pool/main/g/gcc-defaults/cpp_4.1.1-15_i386.deb nicht holen  404 Not Found
Konnte http://ftp.de.debian.org/debian/pool/main/g/gcc-4.1/libssp0_4.1.1-21_i386.deb nicht holen  404 Not Found
Konnte http://ftp.de.debian.org/debian/pool/main/g/gcc-4.1/gcc-4.1_4.1.1-21_i386.deb nicht holen  404 Not Found
Konnte http://ftp.de.debian.org/debian/pool/main/g/gcc-defaults/gcc_4.1.1-15_i386.deb nicht holen  404 Not Found
E: Konnte einige Archive nicht herunterladen, vielleicht �apt-get update� oder mit �--fix-missing� probieren?
etchbox:/scripts/zenegafbd#


wie kann ich denn an diese fehlenden Daten kommen, damit ich das umschalt script ausführen kann?

Gruß xpkiller
Gruß xpkiller
Zenega 101s ci (256MB) mit internem DVD LW und HDD (120GB) mit Original Gehäuse , Software: deb10ega1.0
Zenega 101s ci (128MB) mit internem DVD LW, Satkarte (Technisat SkyStar 2TV Rev 2.6d) und HDD (120GB) in PC Multimedia Gehäuse eingebaut, Software: deb10ega1.0
Benutzeravatar
xpkiller
Professional
 
Beiträge: 228
Registriert: 23.02.2011 22:22
Wohnort: NRW / linker Niederrhein

Nächste

Zurück zu Software

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron