Windows 98 Installation...

Installation der unterschiedlichen Windows Varianten ( 98, 2000, XP, CE ... )

Beitragvon dreamy1 » 18.03.2007 20:34

Hallo Ihr Lieben,

als stolzer Besitzer einer S100 stehe ich nun vor dem Problem einer Windows Installation :-) Ich hoffe das VGA-Kabel von Ronja kommt bald...

Am liebsten würde ich Win98 SE installieren, gibt es denn dazu irgendwo Treiber (habe über die Suche nix gefunden) ? Funzt der TV Out über Scart / Composite?

Wäre super wenn mir jemand helfen könnte!

Vielen Dank im Voraus!

Gruß
dreamy1
dreamy1
Advanced Member
 
Beiträge: 35
Registriert: 08.03.2007 23:40

Beitragvon pixelfreak » 18.03.2007 21:15

Glaube mit den Treiber siehts verdammt schleht aus. Nimm lieber XP läuft sehr gut auf der Box.
<span style='color:red'><b>Meine S100:</b></span> <br><br><b>Gibt es nicht mehr! Abgelöst durch einen leistungstarken und stromsparenden HTPC.</b>
pixelfreak
Professional
 
Beiträge: 453
Registriert: 28.07.2006 08:41

Beitragvon dreamy1 » 18.03.2007 21:26

Glaube mit den Treiber siehts verdammt schleht aus. Nimm lieber XP läuft sehr gut auf der Box.

Hallo,

vielen Dank für die schnelle Rückmeldung!

Ich habe es befürchtet, dass hier noch keiner eine komplette Win98 am Laufen hat, liegt wohl an den TV-Out-Treibern. Schade, von der Bootzeit ist das für mich noch immer erste Wahl.

Dann werde ich mich mal an 2000/XP versuchen....

Nochmals vielen Dank!

Gruß
dreamy1
dreamy1
Advanced Member
 
Beiträge: 35
Registriert: 08.03.2007 23:40

Beitragvon pixelfreak » 18.03.2007 22:33

Nimm direkt XP läuft besser. Ist ja ein verbessertes 2000.
<span style='color:red'><b>Meine S100:</b></span> <br><br><b>Gibt es nicht mehr! Abgelöst durch einen leistungstarken und stromsparenden HTPC.</b>
pixelfreak
Professional
 
Beiträge: 453
Registriert: 28.07.2006 08:41

Beitragvon dreamy1 » 18.03.2007 23:19

Nimm direkt XP läuft besser. Ist ja ein verbessertes 2000.

*DANKE*

Melde mich wieder, wenns läuft...

Gruß
dreamy1
dreamy1
Advanced Member
 
Beiträge: 35
Registriert: 08.03.2007 23:40

Beitragvon krobo » 21.03.2007 02:23

... also ich habe Win98SE mit freiem ServicePack auf einer S100 laufen ... geht super, schnell, platzsparend, als SurfTerminal 'ne feine Sache; gibt noch nicht mal Geräte mit "?" ... ; allerdings hab ich keinen TV dran ...
vermutlich wird es aber auch dafür noch irgendwo 'nen halbwegs passenden Treiber geben.

krobo
Zenega inkl. S100Board 128mb WinXP Prof, SS2.0 DVBViewer Recording+Multicast
S100 Win98 Internet-Terminal ...
S100 Win98 Netzwerk-Drucker ...
S100 in Bearbeitung (soll ... ready for T-Entertain)
Thomson IP1001 "Feldforschung"
T-Home X300T ... mal sehen was mal daraus wird
Multitainer (FSC) ... aus dem Schrott gerettet ... soll kleines RecordingStudio für Live-Musik werden ... wenn es geht
krobo
Advanced Member
 
Beiträge: 68
Registriert: 15.12.2005 00:34
Wohnort: Leipzig

Beitragvon dreamy1 » 21.03.2007 12:13

... also ich habe Win98SE mit freiem ServicePack auf einer S100 laufen ... geht super, schnell, platzsparend, als SurfTerminal 'ne feine Sache; gibt noch nicht mal Geräte mit "?" ... ; allerdings hab ich keinen TV dran ...
vermutlich wird es aber auch dafür noch irgendwo 'nen halbwegs passenden Treiber geben.

krobo

Hallo Krobo,

das hört sich sehr interessant an!

Wie hat Du denn Win98 installiert (Standard, Benutzerdefiniert oder Laptop-Version) ? Und woher bekommt man das Servicepack?

Vielen Dank im Voraus!

Gruß
dreamy1
dreamy1
Advanced Member
 
Beiträge: 35
Registriert: 08.03.2007 23:40

Beitragvon meine.welten » 21.03.2007 18:07

standart und los gehts...treiber sind hier irgendwo im forum oder im wiki verstreut...läuft super...
<span style='font-size:9pt;line-height:100%'><span style='color:black'> <br>## Zenega 101S CI / SkyStar 2 - Zenslack 1.0-rc35 ##<br><br>## T-Online Vision S100 / SkyStar2 - Zenslack 1.0-rc35 ##<br><br>## T-Online Vision S100 / Win2000 / VLC Stream ▲ ##<br></span><br><span style='font-size:8pt;line-height:100%'><span style='color:red'> Getestet: Win98SE - Win2K - WinXP -WinMCE 2005 - WinCe 5.0 - Zenslack - GeexBox - MLD<br><br></span>(733Mhz und 128MB reichen nicht für ein flüssiges WinXP !!!)</span><br></span><br><span style='font-size:14pt;line-height:100%'>Vielen Dank an GigaSan und alle Member !</span>
meine.welten
Advanced Member
 
Beiträge: 37
Registriert: 23.01.2007 19:24
Wohnort: Schenefeld

Beitragvon dreamy1 » 21.03.2007 21:14

standart und los gehts...treiber sind hier irgendwo im forum oder im wiki verstreut...läuft super...

Hallo,

genau das ist es - ich finde keine Treiber für Win98 :-(

Hast Du nen Link dazu? Läuft der TV-Out?

Gruß&Danke,
dreamy1
dreamy1
Advanced Member
 
Beiträge: 35
Registriert: 08.03.2007 23:40

Beitragvon meine.welten » 21.03.2007 22:46

TV-Out läuft nach meiner Kenntnis unter Win98 nicht. Zumindest kann ich das von meinen Spielerein bestätigen.
Zu den Treibern...kann ich dir im Moment auch nicht wirklich helfen...habe leider keine linksammlung für 98 angelegt und die treiber sind überall auf der alten platte und meinem rechner verstreut...ich guck die woche aber nochmal nach...

halte dich an die Hardwarebeschreibung aus dem Wiki und dann googeln...

folgende treiber liegen aber hier auf meinem rechner....

für die Graka ging glaub ich auch der "IEGD_4_1_fs454.zip" (googeln und testen)
für sound nen standart ac97 treiber nehmen (hab für 2000 den WDM_A397 gehabt)
der lan treiber heisst "RTLv620" (RTLanSetup_v620 und google machts ^^)
<span style='font-size:9pt;line-height:100%'><span style='color:black'> <br>## Zenega 101S CI / SkyStar 2 - Zenslack 1.0-rc35 ##<br><br>## T-Online Vision S100 / SkyStar2 - Zenslack 1.0-rc35 ##<br><br>## T-Online Vision S100 / Win2000 / VLC Stream ▲ ##<br></span><br><span style='font-size:8pt;line-height:100%'><span style='color:red'> Getestet: Win98SE - Win2K - WinXP -WinMCE 2005 - WinCe 5.0 - Zenslack - GeexBox - MLD<br><br></span>(733Mhz und 128MB reichen nicht für ein flüssiges WinXP !!!)</span><br></span><br><span style='font-size:14pt;line-height:100%'>Vielen Dank an GigaSan und alle Member !</span>
meine.welten
Advanced Member
 
Beiträge: 37
Registriert: 23.01.2007 19:24
Wohnort: Schenefeld

Beitragvon dreamy1 » 21.03.2007 23:24

TV-Out läuft nach meiner Kenntnis unter Win98 nicht. Zumindest kann ich das von meinen Spielerein bestätigen.
Zu den Treibern...kann ich dir im Moment auch nicht wirklich helfen...habe leider keine linksammlung für 98 angelegt und die treiber sind überall auf der alten platte und meinem rechner verstreut...ich guck die woche aber nochmal nach...

halte dich an die Hardwarebeschreibung aus dem Wiki und dann googeln...

folgende treiber liegen aber hier auf meinem rechner....

für die Graka ging glaub ich auch der "IEGD_4_1_fs454.zip" (googeln und testen)
für sound nen standart ac97 treiber nehmen (hab für 2000 den WDM_A397 gehabt)
der lan treiber heisst "RTLv620" (RTLanSetup_v620 und google machts ^^)

Hallo,

vielen Dank erstmal - das hilft mir schon weiter :-)

Das mit dem TVOut, betrifft das nur den gelben Composite oder den kompletten-Scart-Teil ? Ein Ausgang würde mir ja schon reichen...

Win98 ist für mich noch immer erste Wahl, wäre super wenn man den TVout irgendwie ans Laufen bekommen könnte.

Wenn Du wirklich nochmal nach den kompletten Treiber schauen würdest...ich wäre Dir unendlich dankbar!

Gruß & Danke im Voraus,
dreamy1
dreamy1
Advanced Member
 
Beiträge: 35
Registriert: 08.03.2007 23:40

Beitragvon ronja.schmid » 22.03.2007 10:07

Hallo
der Tv-out unter win 98 geht gar nicht auch kein rgb da wir bis jetzt leider keinen treiber gefunden haben der den fs454 unterstützt.

mlg ronja
Benutzeravatar
ronja.schmid
Professional
 
Beiträge: 1889
Registriert: 07.09.2005 14:35
Wohnort: Oberfranken

Beitragvon dreamy1 » 22.03.2007 21:35

Hat mal jemand diesen Treiber probiert: <a href='http://www.dtkme.com/support/downloads/drivers/vga/integrated/intel/extreme_2%20graphics_controller/release.htm' target='_blank'>Link</a>

Da steht doch was von Windows 98 und dem FS454....das wär doch was, oder?

Gruß
dreamy1
dreamy1
Advanced Member
 
Beiträge: 35
Registriert: 08.03.2007 23:40

Beitragvon krobo » 23.03.2007 00:13

... den inoffiziellen SP für Win98SE gibt´s z.B. <a href='http://www.pcwelt.de/downloads/betriebssystem/bugfixes/107247/' target='_blank'>hier</a>

...

viel Spass

Krobo
Zenega inkl. S100Board 128mb WinXP Prof, SS2.0 DVBViewer Recording+Multicast
S100 Win98 Internet-Terminal ...
S100 Win98 Netzwerk-Drucker ...
S100 in Bearbeitung (soll ... ready for T-Entertain)
Thomson IP1001 "Feldforschung"
T-Home X300T ... mal sehen was mal daraus wird
Multitainer (FSC) ... aus dem Schrott gerettet ... soll kleines RecordingStudio für Live-Musik werden ... wenn es geht
krobo
Advanced Member
 
Beiträge: 68
Registriert: 15.12.2005 00:34
Wohnort: Leipzig

Beitragvon dreamy1 » 30.03.2007 18:25

@ Krobo,@all;

Hallo,
hat von Euch jemand einen USB 2.0 Treiber für Win98SE ?

Gruß & Danke im Voraus!!

P.S.: Hab jetzt alle Treiber für Win 98 SE installiert und die Box rennt wie Sau ! Klasse!!!
dreamy1
Advanced Member
 
Beiträge: 35
Registriert: 08.03.2007 23:40

Nächste

Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron