PCI Kartenproblem gelöst

Hier gehts um die Hardware des Intel 830M Boards

Re: PCI Kartenproblem gelöst

Beitragvon targa » 31.10.2008 20:29

XG-603, hab mir aber noch eine XG-601 bestellt, weil ich auf der 603 keinen WLAN-Carrier empfangen habe, liegt noch im Auto, bring ich gleich mit hoch.
targa
Member
 
Beiträge: 19
Registriert: 25.08.2008 09:31

Re: PCI Kartenproblem gelöst

Beitragvon naicheben » 31.10.2008 21:28

Dann schau auch noch mal ins Wiki:
http://wiki.zenega-user.de/index.php?title=Linux_allgemein_%28Intel-Board%29#WLAN_.2F_WPA_mit_der_XG-603_f.C3.BCr_Zenslack_1.0_RC35

Ich habe irgendwo gelesen, dass der prism54 Treiber den Interrupt (der dann ja geshared wird) blockiert. Vielleicht liegts ja daran. Also den prism54 in die Blacklist und den p54 Treiber aus dem "neuen" Kernel kompilieren. Vielleicht gehts dann mir der Terratec.
Benutzeravatar
naicheben
Professional
 
Beiträge: 3519
Registriert: 07.09.2005 15:28
Wohnort: Leck Nordfriesland

Re: PCI Kartenproblem gelöst

Beitragvon targa » 03.11.2008 11:53

Hab direkt den p54 und den 26er Kernel genommen...
ich seh schon in der BIOS Meldung ob Wlan/LAN erkannt werden oder nicht (Quick-Boot DISABLE)
/To
targa
Member
 
Beiträge: 19
Registriert: 25.08.2008 09:31

Re: PCI Kartenproblem gelöst

Beitragvon maatko » 21.07.2009 15:55

Hi, hab jetzt den ganzen Thread gelesen und versteh nicht wo hier die Lösung liegt, scheint eher so zu sein das irgendwann im letzten Jahr jegliche Aktivitäten eingeshlafen sind. Oder hab ich jetzt was verpasst?
maatko
Newbie
 
Beiträge: 9
Registriert: 26.04.2009 21:18

Re: PCI Kartenproblem gelöst

Beitragvon nationat » 21.07.2009 16:05

Eine Lösung hat der Threadstarter ja schon genannt, alles andere (ich habe jetzt nicht alles gelesen ;) ) wurde da wohl drangehängt!

Aber: Was läuft denn bei Dir nicht?
nationat
Professional
 
Beiträge: 209
Registriert: 05.06.2006 15:31

Vorherige

Zurück zu Intel Hardware

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste

cron