Forum geschwindigkeit

Allgemeine Diskussion über das Forum

Forum geschwindigkeit

Beitragvon shamish » 30.12.2008 21:36

hey

bin zwar noch nicht lange hier, aber irgendwie ist das forum doch recht langsam und sehr instabil, war nun auch einige stunden gar nicht zu erreichen.
Ist das immer so hier, oder liegt da noch mehr auf dem Server als nur dieses forum?
shamish
Member
 
Beiträge: 15
Registriert: 28.12.2008 17:09

Re: Forum geschwindigkeit

Beitragvon mygandede » 05.01.2009 13:42

Ich vermute mal, es liegt noch eine Firmenhomepage und vor allem ein Freemail-Dienst auf dem gleichen Server. Und der Freemailer hat auch noch eine SMS-Funktion. :shock:
Wollt mir das Ding auch gleich mal anschauen, die lassen momentan aber keine Registrierungen mehr zu (wohl weil eh schon überlastet).

http://www.dementiomedia.de (siehe Forenimpressum)
http://www.freemail-online.de (verweist im Impressum auch auf dementiomedia)

Soviel zur 5-Sekunden-Google-Recherche nach dem Wort dementiomedia. ;)
mygandede
Professional
 
Beiträge: 444
Registriert: 08.06.2008 22:29

Re: Forum geschwindigkeit

Beitragvon McUles » 05.01.2009 15:01

Der Freemailer war noch nie geöffnet ;)
Dieser ist nur einem sehr begrenztem Benutzerkreis von drei Leuten zugänglich und ist nicht wirklich der Auslöser.
Wir arbeiten schon an dem Problem, das einzige was ich weiß, ist das die Datenbank ab und zu nicht mehr ma und dabei den Indianer mit reißt.
Das Problem wird schnellst möglich behoben werden.
Benutzeravatar
McUles
Professional
 
Beiträge: 327
Registriert: 25.03.2007 19:28
Wohnort: Schweinfurt

Re: Forum geschwindigkeit

Beitragvon mygandede » 05.01.2009 15:46

Hoffen wir das beste.
Erklärt auch gleich, warum dann alle drei Seiten gleichzeitig nicht erreichbar sind. :(
Der arme Indianer.

[EDITH]
Wenn wir grad schon Probleme ansprechen...
Das Suchfeld oben Rechts tut nicht mehr. Egal was man da reinhackt, es kommt anschließend nur eine leere Seite.

Ein Link auf die search.php wäre nett. Die ist soweit ich das sehen kann nirgends verlinkt (außer Speziallinks für die Suche nach neuen Beiträgen etc).
mygandede
Professional
 
Beiträge: 444
Registriert: 08.06.2008 22:29

Re: Forum geschwindigkeit

Beitragvon McUles » 05.01.2009 18:12

Das Problem mit dem Such-Feld kann ich hier jetzt nicht nachvollziehen. Bitte überprüfe das nochmal bei dir.
Benutzeravatar
McUles
Professional
 
Beiträge: 327
Registriert: 25.03.2007 19:28
Wohnort: Schweinfurt

Re: Forum geschwindigkeit

Beitragvon mygandede » 05.01.2009 18:27

Schnappschuß
http://picfu.net/f7f450_930x930.png

Firefox, neueste Version.
Grad nochma getestet. Nur wenn ich mit NoScript alle Beschränkungen aufhebe funktioniert der Schund.
Auf der search.php gehts doch auch ohne Javascript. :roll:
Is eh zu viel Javascript auf der Seite. TeamSpeak, Forenregeln und Impressum könnten genausogut als HTML Links gemacht sein. ;)
mygandede
Professional
 
Beiträge: 444
Registriert: 08.06.2008 22:29

Re: Forum geschwindigkeit

Beitragvon McUles » 05.01.2009 21:43

Naja, über 99% aller Nutzer haben JS aktiviert...
Benutzeravatar
McUles
Professional
 
Beiträge: 327
Registriert: 25.03.2007 19:28
Wohnort: Schweinfurt


Zurück zu Allgemeine Diskusionen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste

cron